
 

 

MEDIA (415) 

JOB ROLE: Texturing Artist 

Class -x 

------------------------------------------------------------------------------- 

1. Texturing का मुख्य उद्देश्य क्या है? 

a) Geometry बनाना 
b) Object को realistic look देना    

c) Animation करना 
d) Lighting setup 

2. Photoshop में texture map बनाने का सबस ेcommon format कौन सा है? 

a) .jpg / .png    
b) .exe 
c) .mp4 
d) .avi 

3. Photoshop में कौन सा feature textures को अलग-अलग layers पर organize करन ेदेता 
है? 

a) Channels 

b) Layers    
c) Brushes 
d) Actions 

4. Photoshop में alpha channel का उपयोग ककसके ललए होता है? 

a) Colour balance 

b) Transparency mask    
c) UV unwrap 
d) Lighting 

5. Photoshop में bump map बनान ेके ललए image को सबस ेपहल ेक्या करना चाहहए? 

a) Blur 

b) Desaturate    
c) Invert 
d) Levels 

6. Normal map generate करन ेके ललए Photoshop में कौन सा plugin अक्सर use होता है? 

a) Liquify 

b) NVIDIA Normal Map Filter    



 

 

c) Gradient Map 
d) Clone Stamp 

7. Photoshop में specular map बनान ेके ललए पहला step क्या है? 

a) Desaturate    
b) Sharpen 
c) Blur 
d) Add Colour 

8. Specular map में white areas का मतलब क्या है? 

a) High shininess    
b) Matte 
c) Transparent 
d) Reflective 

9. Photoshop में displacement map को ककस mode में save करना चाहहए? 

a) RGB 8-bit 

b) Grayscale 16-bit    
c) CMYK 
d) Indexed colour 

10. Photoshop में clone stamp tool ककसके ललए use होता है? 

a) UV unwrap 

b) Texture cleaning और seamless tiling    

c) Lighting 
d) Transparency 

11. Photoshop में seamless textures बनान ेके ललए कौन सा filter commonly use होता है? 

a) Offset    
b) Blur 
c) Liquify 
d) Sharpen 

12. Photoshop में layer blending modes ककसके ललए होते हैं? 

a) Layers को अलग रखना 
b) Colour और detail merge करन ेके ललए    

c) File save करन ेके ललए 

d) UV unwrap 

13. Photoshop में कौन सा filter surface details enhance करन ेके ललए use होता है? 

a) Sharpen    
b) Blur 



 

 

c) Liquify 
d) Smudge 

14. Photoshop में ककस option से texture tile properly हदखता है? 

a) Offset filter    
b) Alpha Channel 
c) UV Editor 
d) Colour Dodge 

15. Photoshop में Dodge और Burn tools का उपयोग ककसके ललए होता है? 

a) Texture को brighten और darken करने के ललए    

b) UV unwrap 

c) Transparency बढाने के ललए 

d) Specular map delete करन ेके ललए 

16. Maya में Photoshop स ेबनी texture को apply करन ेके ललए ककस node का use होता है? 

a) File texture node    
b) Surface Shader 
c) Outliner 
d) UV Texture Editor 

17. Maya में texture हदखान ेके ललए कौन सा hotkey दबाना होता है? 

a) 5 

b) 6    
c) 7 
d) 8 

18. Maya में Photoshop स ेबनी transparency map ककस attribute में connect की जाती है? 

a) Specularity 

b) Transparency    
c) Reflection 
d) Incandescence 

19. Maya में bump map ककस attribute से connect होता है? 

a) Bump mapping slot    
b) Reflection colour 
c) Transparency 
d) File input 

20. Maya में displacement map को render करन ेके ललए ककस चीज़ की आवश्यकता होती है? 

a) Subdivided geometry    
b) Only Lambert shader 



 

 

c) Wireframe mode 
d) Motion path 

21. Photoshop और Maya integration के ललए सबस ेcommon file format कौन सा है? 

a) .PSD    
b) .MP3 
c) .MOV 
d) .EXE 

22. Maya में file texture का repeat UV attribute ककस काम आता है? 

a) Texture tiling    

b) Reflection बढाना 
c) UV unwrap 

d) Shadows बनाना 

23. Photoshop में scratch जैसे details add करन ेके ललए कौन सा brush type useful है? 

a) Custom texture brush    
b) Smudge brush 
c) Gradient brush 
d) Healing brush 

24. Maya में कौन सा editor UVs को adjust करने के ललए use होता है? 

a) UV Texture Editor    
b) Outliner 
c) Channel Box 
d) Hyper shade 

25. Photoshop में “Levels” adjustment का उपयोग ककसके ललए होता है? 

a) Contrast और brightness control    

b) Texture tile करना 
c) Clone करना 
d) Layers merge करना 

26. Maya में Hyper shade का उपयोग ककसके ललए होता है? 

a) Rigging 

b) Node-based shading networks create करन ेके ललए    

c) Animation 
d) Rendering only 

27. Photoshop में कौन सा filter bump map को और detailed बनान ेके ललए use होता है? 

a) High Pass    
b) Blur 



 

 

c) Liquify 
d) Offset 

28. Photoshop में कौन सा tool unwanted spots हटाने के ललए best है? 

a) Healing Brush    
b) Pen Tool 
c) Gradient 
d) Crop 

29. Photoshop में “Desaturate” command का shortcut क्या है? 

a) Ctrl+Shift+U    
b) Ctrl+U 
c) Ctrl+M 
d) Ctrl+D 

30. Maya में transparency map में white colour ककसे represent करता है? 

a) Opaque    
b) Transparent 
c) Reflective 
d) Specular 

 

True/False (31–40) 

31. Photoshop में alpha channels केवल RGB images में ही बन सकते हैं।   

32. Specular maps grayscale images होत ेहैं।    

33. Bump maps colour detail add करत ेहैं।   

34. Maya में file texture node external images import करता है।    

35. Transparency maps हमेशा RGB format में होती हैं।   (Grayscale भी हो सकती हैं) 

36. Photoshop का Offset filter textures को seamless बनाने में मदद करता है।    

37. Maya में displacement map geometry को वास्तव में deform करता है।    

38. Clone Stamp tool lighting setup के ललए होता है।   

39. Photoshop के layer blending modes textures combine करने के ललए होत ेहैं।    

40. Maya viewport में textured mode हदखान ेके ललए “6” दबाना होता है।    

 

Fill in the Blanks (41–50) 



 

 

41. Photoshop में bump map बनान ेके ललए image को पहल े__________ करना चाहहए। → 
Desaturate 

42. Photoshop में specular map बनान ेके ललए white areas __________ indicate करत ेहैं। 
→ High shininess 

43. Displacement map को हमशेा __________ format में save करना चाहहए। → 16-bit 

grayscale 

44. Photoshop में seamless texture बनाने के ललए __________ filter का उपयोग होता है। → 
Offset 

45. Maya में Photoshop स ेबनी file texture apply करन ेके ललए __________ node use होता 
है। → File texture node 

46. Maya में bump map connect करने के ललए __________ slot use होता है। → Bump 

Mapping 

47. Maya में displacement maps काम करन ेके ललए geometry को __________ करना जरूरी 
है। → Subdivide 

48. Photoshop में unwanted spots हटान ेके ललए __________ tool useful है। → Healing 

Brush 

49. Maya में Hyper shade window shading और __________ networks create करने के 
ललए use होती है। → Texturing 

50. Photoshop और Maya integration के ललए सबस ेcommon file format __________ है। 
→ PSD 

 

51. Photoshop में displacement maps बनान ेके बाद final save ककस format में करना 
चाहहए? 

a) 8-bit JPG 

b) 16-bit TIFF    
c) PNG 
d) GIF 

52. Photoshop में कौन सा tool small scratches remove करन ेके ललए सबस ेतेज़ है? 

a) Eraser 

b) Spot Healing Brush    
c) Pen 
d) Clone Stamp 



 

 

53. Photoshop में normal map generate करन ेके ललए सबस ेcommon shortcut क्या है? 

a) Filter > Render > Clouds 

b) Filter > NVIDIA Tools > Normal Map Filter    
c) Image > Adjustments > Levels 
d) Filter > Sharpen 

54. Maya में transparency map connect करने पर black area object को कैसा बनाता है? 

a) Opaque 

b) Transparent    
c) Reflective 
d) Metallic 

55. Photoshop में textures को non-destructive तरीके स ेedit करन ेके ललए ककसका उपयोग 
ककया जाता है? 

a) Flatten Image 

b) Adjustment Layers    
c) Magic Eraser 
d) Crop 

56. Photoshop में कौन सा blending mode light reflection simulate करने के ललए useful 

है? 

a) Multiply 

b) Screen    
c) Overlay 
d) Difference 

57. Photoshop में shadows enhance करने के ललए कौन सा blending mode best है? 

a) Overlay    
b) Screen 
c) Colour Dodge 
d) Difference 

58. Photoshop में कौन सा filter noise और grain detail generate करन ेमें मदद करता है? 

a) Add Noise    
b) Liquify 
c) Offset 
d) Blur 

59. Maya में texture file change करने के ललए ककस attribute को update करना होता है? 

a) File Path    
b) UV Repeat 
c) Alpha Gain 
d) Layer Editor 



 

 

60. Photoshop में texture seamless बनाने के बाद tiling test कैसे करत ेहैं? 

a) Image > Rotate 

b) Edit > Define Pattern    
c) Layer > Flatten 
d) File > Export 

61. Photoshop में कौन सा panel सभी layers और उनके blending modes control करता है? 

a) Timeline 

b) Layers Panel    
c) Channels Panel 
d) History 

62. Photoshop में sharpening details बढाने के ललए कौन सा filter इस्तेमाल होता है? 

a) Unsharp Mask    
b) Gaussian Blur 
c) Offset 
d) Liquify 

63. Photoshop में painted textures को realistic look देने के ललए कौन सा tool best है? 

a) Mixer Brush    
b) Eraser 
c) Crop 
d) Dodge 

64. Maya में displacement maps render करने के ललए कौन सा renderer ज्यादा use होता 
है? 

a) Arnold    
b) Vector 
c) Play blast 
d) Hardware 2.0 

65. Photoshop में specular map बनाते समय bright spots surface पर क्या indicate करते 
हैं? 

a) Roughness 

b) Glossy highlights    
c) Transparency 
d) Shadows 

66. Photoshop में UV layout पर painting करने के ललए सबस ेपहल ेMaya स ेक्या export 

करना पड़ता है? 

a) UV snapshot    
b) OBJ file 



 

 

c) PSD file 
d) FBX 

67. Maya में UV snapshot ककस format में save होता है? 

a) PNG    
b) MP4 
c) GIF 
d) MOV 

68. Photoshop में textures paint करने के बाद सीधे Maya में update करने के ललए कौन सा 
format best है? 

a) PSD    
b) PDF 
c) DOC 
d) MP3 

69. Photoshop में कौन सा filter bump details को invert कर सकता है? 

a) Invert (Ctrl+I)    
b) Gaussian Blur 
c) Levels 
d) Sharpen 

70. Maya में file texture node के कौन स ेattributes tile repetition control करते हैं? 

a) Repeat UV    
b) Alpha Gain 
c) Colour Offset 
d) Incandescence 

71. Photoshop में displacement map को high detail देने के ललए कौन सा adjustment 

use होता है? 

a) Levels    
b) Blur 
c) Colour Balance 
d) Crop 

72. Maya में layered textures के ललए कौन सा node use होता है? 

a) Layered Texture    
b) Layered Shader 
c) Outliner 
d) File Node 

73. Photoshop में कौन सा blending mode metallic shine effect बनाने के ललए useful है? 

a) Overlay    



 

 

b) Multiply 
c) Screen 
d) Difference 

74. Photoshop में कौन सा tool straight line scratches draw करने के ललए best है? 

a) Pen Tool    
b) Healing Brush 
c) Dodge 
d) Smudge 

75. Photoshop में unwanted UV seams को hide करन ेके ललए कौन सा tool useful है? 

a) Clone Stamp    
b) Crop 
c) Blur 
d) Pen 

76. Maya में UVs unwrap करन ेके बाद distortions चेक करन ेके ललए कौन सा texture use 

होता है? 

a) Checker    
b) Gradient 
c) Noise 
d) Marble 

77. Photoshop में displacement map को ज्यादा smooth बनान ेके ललए कौन सा filter 

useful है? 

a) Gaussian Blur    
b) Sharpen 
c) Noise 
d) Liquify 

78. Maya में bump map geometry को modify करता है या लसर्फ  illusion देता है? 

a) Illusion    
b) Geometry change 
c) UV cut 
d) Subdivision 

79. Photoshop में कौन सा tool reflective highlights paint करने के ललए use होता है? 

a) Dodge Tool    
b) Burn Tool 
c) Healing Brush 
d) Blur Tool 

80. Maya में transparency map black = transparent, white = opaque होता है।    



 

 

 

True/False (81–90) 

81. Photoshop में alpha channel transparency control कर सकता है।    

82. Maya में displacement maps geometry deform नहीीं करते।   

83. Photoshop में UV snapshot पर directly paint ककया जा सकता है।    

84. Layered texture node Maya में multiple images combine कर सकता है।    

85. Photoshop में specular map हमशेा color image होती है।   (Grayscale होती है) 

86. Maya में bump maps केवल shading को affect करते हैं।    

87. Photoshop में clone stamp और healing brush textures सार् करने के ललए use होत ेहैं। 
   

88. Maya में Hypershade केवल animation के ललए use होता है।   

89. Photoshop में adjustment layers original image को damage नहीीं करते।    

90. Maya में UV Editor textures apply करने के ललए जरूरी है।    

 

Fill in the Blanks (91–100) 

91. Photoshop में __________ filter seamless texture बनान ेके ललए use होता है। → 
Offset 

92. Photoshop में bump maps बनान ेके ललए images को __________ करना पड़ता है। → 
Desaturate 

93. Specular map के bright areas surface की __________ हदखाते हैं। → Shininess 

94. Maya में displacement map render करने के ललए geometry को __________ करना 
चाहहए। → Subdivide 

95. Photoshop में UV snapshot export करने का format आमतौर पर __________ होता है। 
→ PNG 

96. Maya में multiple textures combine करने के ललए __________ node use होता है। → 
Layered Texture 

97. Photoshop और Maya integration के ललए सबस ेcommon format __________ है। → 
PSD 



 

 

98. Photoshop में highlights paint करने के ललए __________ tool use होता है। → Dodge 

99. Photoshop में shadows paint करने के ललए __________ tool use होता है। → Burn 

100. Maya में checker texture UV stretching चेक करन ेके ललए use होता है। → True 

 

 


