
ITES CLASS-10TH 

MODULE -1 

Objective Question – Answer 

Chapter 1 – Introduction to Styles 

1. In LibreOffice Writer, a style is a collection of ___ formats. 

o (a) Similar 

o (b) Different    

2. Styles are especially handy in ___ documents. 

o (a) Small 

o (b) Large    

3. Proper use of styles improves ___ in a document. 

o (a) Beauty 

o (b) Consistency    

4. The first five buttons in Styles window select category of ___. 

o (a) Tables 

o (b) Styles    

5. Default style when a new file is opened is ___. 

o (a) Normal 

o (b) Default    

6. Which function key is used to open Styles window? 

o (a) F10 

o (b) F11    

7. Fill Format tool is used to apply style at ___. 

o (a) One place only 

o (b) Multiple places    

8. Predefined styles ___ be updated by Drag & Drop method. 

o (a) Can 

o (b) Cannot    



9. Which menu is used to load styles from template? 

o (a) Insert 

o (b) Format    

10. Manual formatting is less efficient than ___. 

o (a) Styles    

o (b) Copy-paste 

 

Chapter 2 – Working with Images 
11. The faint text/image in the background is called ___. 

- (a) Watermark    
- (b) Trademark 

12. JPG stands for ___. 

o (a) Joint Photographic Experts Group    

13. Which of the following is not an image extension? 

o (a) PNG 

o (b) ODT    

14. Grouping option in Drawing toolbar includes ___. 

o (a) Ungroup 

o (b) Enter Group 

o (c) Exit Group 

o (d) All of these    

15. The tool used to cut off non-desirable part of image is ___. 

o (a) Crop    

16. Brightness & Contrast are changed using ___. 

o (a) Gamma Correction    

17. Time effect on picture is done with ___. 

o (a) Ageing tool    

18. “Send Back” option places image ___. 

o (a) Behind all objects    

19. Number of alignment options for image is ___. 



o (a) Two 

o (b) Three    

20. Rotating image is done using ___. 

o (a) Corner handles    

 

Chapter 3 – Advanced Features 
21. To update ToC manually, right click and select ___. 

- (a) Update Index    

22. To navigate in ToC, press ___. 

o (a) Ctrl key + Mouse Click    

23. Templates in LibreOffice Writer ensure ___. 

o (a) Uniformity    

24. Default template in Writer is ___. 

o (a) Blank Document    

25. Online templates can be browsed via ___. 

o (a) Browse Online Templates    

26. Track Changes feature is used for ___. 

o (a) Review & Editing    

27. Shortcut for Track Changes = ___. 

o (a) Ctrl+Shift+C    

28. Added text in Track Changes is shown in ___. 

o (a) Coloured    

29. Which tab allows number of columns in ToC? 

o (a) Columns tab    

30. Accept Track Change button differs from Accept All by ___. 

o (a) Applying one vs all changes    

 

 

 



   20 Short Question & Answers 

1. What are styles in LibreOffice Writer? 
→ A collection of predefined formatting settings applied to text, paragraph, or 
page. 

2. Write two advantages of using styles. 
→ Ensures consistency, saves time. 

3. What is the difference between manual formatting and styles? 
→ Manual formatting is applied individually, styles apply formatting uniformly. 

4. Define custom style. 
→ A user-created style with personalized formatting settings. 

5. What is Fill Format? 
→ A tool to apply same style at multiple places in a document. 

6. What is a digital image? 
→ A picture represented in pixels stored in digital format. 

7. Difference between resize & crop? 
→ Resize changes dimensions proportionally, crop cuts parts of the image. 

8. What is grouping of objects? 
→ Combining multiple objects to act as one. 

9. Define embedding an image. 
→ Copy of image stored within document. 

10. Define linking an image. 
→ Only path of image is stored, saving memory. 

11. What is Table of Contents (ToC)? 
→ Automated index of topics using headings. 

12. What are templates? 
→ Predefined document layouts for reuse. 

13. Name two categories of templates. 
→ Business templates, Personal templates. 

14. What is Track Changes feature? 
→ It records and displays modifications in a document. 

15. Shortcut key for Track Changes? 
→ Ctrl+Shift+C. 

16. What is the use of comments in a document? 
→ To add notes/suggestions without changing content. 



17. Define Update Index. 
→ Refreshes the ToC with latest document changes. 

18. What is Browse Online Templates option? 
→ Allows downloading templates from online gallery. 

19. State one drawback of manual formatting. 
→ Time-consuming and inconsistent. 

20. Define Paragraph Style. 
→ A style that applies formatting to an entire paragraph.. 

 

   Fill in the Blanks 

1. A style is a collection of different ___ (formats). 

2. Styles are especially handy in ___ (large documents). 

3. Proper use of styles improves ___ (consistency). 

4. On opening a new file ___ style is used (Default). 

5. Fill Format tool allows applying style at ___ (different places). 

6. The text faintly appearing in background is ___ (Watermark). 

7. JPG stands for ___ (Joint Photographic Experts Group). 

8. Tool to cut unwanted part of image is ___ (Crop). 

9. Brightness & Contrast can be changed using ___ (Gamma Correction). 

10. To navigate in ToC, press ___ (Ctrl + Mouse Click). 

11. Default template in Writer is ___ (Blank Document). 

12. Track Changes shortcut is ___ (Ctrl+Shift+C). 

13. Added characters in Track Changes appear as ___ (Coloured text). 

14. Online templates can be accessed using ___ (Browse Online Templates). 

15. The option to update ToC is ___ (Update Index). 

 

 

 

 

 



   10 Long Question & Answers 

1. Explain manual formatting vs styles with examples. 

2. Write detailed steps to create and update a style in Writer. 

3. Explain different categories of styles in Writer. 

4. Describe the process of inserting and modifying an image in Writer. 

5. Differentiate between embedding and linking images. Give advantages. 

6. Explain steps to group and ungroup objects with examples. 

7. Write a detailed note on creating and customizing Table of Contents. 

8. What is a template? Explain creating, importing, and exporting templates. 

9. Explain the Track Changes feature with steps to accept/reject changes. 

How does LibreOffice Writer help in collaborative editing? Explain 

 

Answer 

 

1. Explain manual formatting vs styles with examples. 

Answer: 

• Manual formatting: Formatting is applied individually to text, paragraphs, or 
pages using toolbar options. Example: Selecting a heading and manually 
changing font size to 16, bold, and blue colour. 

o Disadvantages: Time-consuming, inconsistent, difficult to update across 
a long document. 

• Styles: A style is a predefined set of formatting instructions that can be applied 
quickly. Example: Applying "Heading 1" style to all chapter titles ensures same 
font, size, and spacing. 

o Advantages: Saves time, ensures consistency, easy updates—changing 
the style updates all related text. 

 

2. Write detailed steps to create and update a style in Writer. 

Answer: 
Creating a new style: 

1. Select the text/paragraph with desired formatting. 



2. Open the Styles Sidebar (F11). 

3. Choose the category (Paragraph, Character, Page, etc.). 

4. Click Style Action button > New Style from Selection. 

5. Type a name (e.g., "My Style") and save. 

Updating a style: 

1. Select text with modified formatting. 

2. In Styles menu, choose the style already applied. 

3. Click Update Selected Style. 

4. All text using that style gets updated instantly. 

 

3. Explain different categories of styles in Writer. 

Answer: 
Writer provides six categories of styles: 

1. Page Style – defines layout like size, margin, header/footer, background. 

2. Paragraph Style – controls alignment, spacing, indentation, borders. 

3. Character Style – applies to selected words (font size, colour, highlight). 

4. Frame Style – for sections that hold text, graphics, or lists. 

5. List Style – defines bullets, numbering format, indentation. 

6. Table Style – controls table borders, shading, alignment, and text colour. 

 

4. Describe the process of inserting and modifying an image in Writer. 

Answer: 
Inserting an Image: 

• Insert > Image > From File → choose and insert. 

• Or drag & drop from file manager. 

• Or copy & paste from another source. 

• Linking option reduces file size by inserting only a reference. 

Modifying an Image (Image Toolbar): 

• Resize – drag handles to adjust size. 

• Crop – cut unwanted parts. 



• Rotate – rotate 90° or free rotation. 

• Flip – mirror image horizontally/vertically. 

• Transparency & Colour adjustment – brightness, contrast, gamma. 

• Filters – apply artistic effects like invert, sharpen, aging, charcoal sketch. 

 

5. Differentiate between embedding and linking images. Give advantages. 

Answer: 

• Embedding: Saves the image inside the document file. 

o Advantages: Image always available with file, even if original deleted. 

o Disadvantages: File size increases. 

• Linking: Only reference to external image file is saved. 

o Advantages: Saves storage space, suitable when same image used 
multiple times. 

o Disadvantages: If original image is moved/deleted, link breaks. 

 

6. Explain steps to group and ungroup objects with examples. 

Answer: 
Grouping: 

1. Select multiple objects (hold Shift while clicking each). 

2. Format > Group > Group OR use Group tool in Drawing toolbar. 

3. Now all act as one unit—move, resize, or format together. 

Ungrouping: 

1. Select grouped object. 

2. Format > Group > Ungroup. 

3. Individual elements can now be edited separately. 

Example: In a family tree drawing with rectangles and lines, grouping ensures the whole 
tree moves together. 

 

7. Write a detailed note on creating and customizing Table of Contents. 

Answer: 
Steps: 



1. Apply proper Heading styles (Heading 1, 2, 3) to document headings. 

2. Place cursor at start of document. 

3. Insert > Table of Contents & Index > Table of Contents. 

4. Customize in dialog box: 

o Title: Rename as “Contents”. 

o Levels: Choose number of heading levels. 

o Styles: Decide font/format of entries. 

o Columns: Add multiple columns if needed. 

5. Click OK → ToC inserted with page numbers and clickable links. 

6. Updating ToC: Right-click ToC → Update Index/Table. 

 

8. What is a template? Explain creating, importing, and exporting templates. 

Answer: 

• Template: A pre-designed document format (with styles, layout, and formatting) 
used to create uniform documents. 

Creating a Template: 

1. Design a document with required formatting. 

2. File > Templates > Save As Template. 

3. Give name and category (e.g., CV, Report). 

Importing Templates: 

• Download from internet. 

• File > Templates > Manage > Import. 

Exporting Templates: 

• File > Templates > Manage > Export. 

• Saves template as .ott file for sharing. 

 

9. Explain the Track Changes feature with steps to accept/reject changes. 

Answer: 
Track Changes: Allows monitoring of modifications by different users. 

Steps: 



1. Enable: Edit > Track Changes > Record (or Ctrl+Shift+C). 

2. Any inserted text appears colored/underlined. Deleted text appears as strike-
through. 

3. Comments can be added for explanation. 

4. Reviewing: Edit > Track Changes > Manage → shows list of edits. 

5. To accept/reject: 

o Select change → Accept or Reject button. 

o Use “Accept All” or “Reject All” for bulk action. 

 

10. How does LibreOffice Writer help in collaborative editing? Explain. 

Answer: 

• Track Changes: Allows multiple users to edit while recording who made which 
change. 

• Comments: Reviewers can add notes without altering content. 

• Templates: Ensure uniform formatting across all team documents. 

• Table of Contents & Styles: Keep large collaborative documents structured. 

• Export Options: Documents can be shared in multiple formats (ODT, PDF, 
DOCX). 

• Version Control: Users can compare different saved versions and merge 
changes. 

Thus, LibreOffice Writer makes team-based documentation professional, consistent, 
and easy to review. 


