
 

 

CLASS 9TH QUESTION SOLUTION  

Subject- IT/ITes 

--------------------------------------------------------------------- 

   Objective Questions with Answers Unit -1 (English + Hindi) 

 

Q1. What is the full form of IT? / IT का परूा नाम क्या है 

Answer: Information Technology   

Explanation: IT refers to the use of computers and software to manage information. / IT 

का मतलब है कंप्यूटर और सॉफ़्टवयेर की मदद स ेजानकारी को प्रबंधित करना। 

 

Q2. What is the full form o? / ITeS का परूा नाम क्या है?   

Answer: Information Technology Enabled Services   

Explanation: ITeS are services that use IT tools to deliver business processes. / ITeS व े
सेवाए ंहैं जो व्यापाररक प्रक्रियाओ ंको IT उपकरणों की मदद स ेप्रदान करती हैं। 

 

Q3. ITeS belongs to which sector? / ITeS क्रकस क्षेत्र से संबधंित है? 

Answer: Service Sector / सेवा क्षेत्र   

Explanation: ITeS is part of the service industry, not manufacturing or agriculture. / ITeS 

सेवा उद्योग का हहस्सा है, न क्रक ववननमााण या कृवि का। 

 

Q4. Which of the following is an example of ITeS? / ननम्नललखित में स ेकौन ITeS का उदाहरण 
है?   

Answer: Call Center / कॉल सेंटर   

Explanation: Call centers use IT tools to provide customer support. / कॉल सेंटर ग्राहक 
सहायता प्रदान करन ेके ललए IT उपकरणों का उपयोग करत ेहैं। 

 

Q5. What is the full form of BPO? / BPO का पूरा नाम क्या है?  



 

 

Answer: Business Process Outsourcing   

Explanation: BPO means outsourcing business tasks to third-party service providers. / 

BPO का मतलब है व्यापाररक कायों को तीसरे पक्ष को सौंपना 

 

Q6. Which device is essential for IT operations? / IT संचालन के ललए कौन-सा उपकरण आवश्यक 
है?   

Answer: Computer / कंप्यूटर   

Explanation: Computers are the backbone of IT operations. / कंप्यूटर IT संचालन की रीढ़ हैं। 

 

Q7. Which skill is most important for a Data Entry Operator? / Data Entry Operator के 
ललए सबस ेमहत्वपूणा कौशल कौन-सा है?   

Answer: Typing Speed / टाइवपगं गनत   

Explanation: Fast and accurate typing is key for data entry jobs. / तेज़ और सटीक टाइवपगं 
डेटा एंट्री कायों के ललए आवश्यक है। 

 

Q8. Which of the following is a soft skill? / ननम्नललखित में स ेकौन-सी सॉफ्ट स्स्कल है? 

Answer: Communication / संवाद कौशल   

Explanation: Soft skills help in effective interaction and teamwork. / सॉफ्ट स्स्कल्स प्रभावी 
संवाद और टीमवका  में मदद करती हैं। 

 

Q9. Which organization promotes IT education in India? / भारत में IT लशक्षा को बढ़ावा देन े
वाला सगंठन कौन-सा है?   

Answer: NASSCOM   

Explanation: NASSCOM supports IT and ITeS industry growth and education. / 

NASSCOM IT और ITeS उद्योग की वदृ्धि और लशक्षा को समर्ान देता है। 

 

Q10. Which of the following is a hardware device? / ननम्नललखित में से कौन-सा हाडावयेर 
उपकरण है?  

Answer: Keyboard / कीबोडा   



 

 

Explanation: Keyboard is a physical device used to input data. / कीबोडा एक भौनतक उपकरण 
है जो डेटा इनपुट के ललए उपयोग होता है। 

 

Q11. Which of the following is a software? / ननम्नललखित में से कौन-सा सॉफ़्टवयेर है?   

Answer: MS Excel   

Explanation: MS Excel is used for spreadsheet and data analysis. / MS Excel स्प्रेडशीट और 
डेटा ववश्लिेण के ललए उपयोग होता है। 

 

Q12. Which industry uses IT for automation and data management? / कौन-सी उद्योग 
स्वचालन और डेटा प्रबंिन के ललए IT का उपयोग करती है?   

Answer: Banking / बैंक्रकंग   

Explanation: Banks use IT for transactions, records, and customer services. / बैंक लने-देन, 

ररकॉडा और ग्राहक सेवाओ ंके ललए IT का उपयोग करते हैं। 

 

Q13. What is the main purpose of IT in business? / व्यापार में IT का मुख्य उद्देश्य क्या है?   

Answer: To improve efficiency / दक्षता बढ़ाना   

Explanation: IT automates tasks and speeds up processes. / IT कायों को स्वचाललत करता है 
और प्रक्रियाओ ंको तेज़ करता है। 

 

Q14. Which of the following is NOT an IT–ITeS job role? / ननम्नललखित में से कौन-सा IT–ITeS 

नौकरी भूलमका नही ंहै?  

Answer: Chef / शेफ   

Explanation: Chef is related to hospitality, not IT–ITeS. / शेफ आनतथ्य क्षेत्र स ेसंबधंित है, IT–

ITeS स ेनहीं। 

 

 

 

 



 

 

   Objective Questions with Answers (Unit 2: Data Entry and 
Keyboarding Skills) 

 

Q1. What is the main function of a keyboard? / कीबोडा का मखु्य काया क्या है?   

Answer: To input data into the computer / कंप्यूटर में डेटा इनपुट करना   

Explanation: Keyboard is used to type letters, numbers, and symbols into the computer. 

 

Q2. Which key is used to delete characters to the left of the cursor? / कसार के बाईं ओर के 
अक्षरों को हटाने के ललए कौन-सी कंुजी उपयोग की जाती है?  

Answer:Backspace key / बैकस्पेस कंुजी   

Explanation: Backspace removes characters to the left of the cursor. 

 

Q3. Which key is used to move to the next line while typing? / टाइवपगं करत ेसमय अगली 
पंस्क्त में जान ेके ललए कौन-सी कंुजी उपयोग की जाती है?   

Answer: Enter key / एंटर कंुजी   

Explanation: Enter key is used to start a new line or execute a command. 

 

Q4. What is touch typing? / टच टाइवपगं क्या है?   

Answer: Typing without looking at the keyboard / कीबोडा को देिे बबना टाइप करना   

Explanation: Touch typing improves speed and accuracy. 

 

Q5. Which finger is used to press the spacebar? / स्पेसबार दबान ेके ललए कौन-सी उंगली का 
उपयोग होता है?  

Answer: Thumb / अंगूठा   

Explanation: Spacebar is usually pressed using the thumb. 

 

Q6. Which key is used to capitalize letters? / अक्षरों को कैवपटल करने के ललए कौन-सी कंुजी 
उपयोग की जाती है?   



 

 

Answer: Shift key / लशफ्ट कंुजी   

Explanation: Shift key is used with letter keys to type capital letters. 

 

Q7. What is the ideal posture while typing? / टाइवपगं करते समय आदशा मुद्रा क्या है?   

Answer: Sit straight with feet flat on the ground / सीिे बैठें और पैर ज़मीन पर रिें   

Explanation: Good posture prevents strain and improves typing efficiency. 

 

Q8. Which key is used to delete characters to the right of the cursor? / कसार के दाईं ओर के 
अक्षरों को हटाने के ललए कौन-सी कंुजी उपयोग की जाती है?   

Answer: Delete key / डडलीट कंुजी   

Explanation: Delete key removes characters to the right of the cursor. 

 

Q9. What is the function of the Caps Lock key? / कैप्स लॉक कंुजी का काया क्या है?   

Answer: To type all letters in uppercase / सभी अक्षरों को बड ेअक्षरों में टाइप करना   

Explanation: When Caps Lock is on, all typed letters appear in capital. 

 

Q10. Which row is called the home row in keyboarding? / कीबोडडिंग में कौन-सी पसं्क्त को होम 
रो कहा जाता है?   

Answer: ASDFGHJKL / एएसडीएफजीएचजेकेएल   

Explanation: Fingers rest on the home row while touch typing. 

 

Q11. Which key is used to insert a tab space? / टैब स्पेस डालन ेके ललए कौन-सी कंुजी उपयोग 
की जाती है?   

Answer: Tab key / टैब कंुजी   

Explanation: Tab key moves the cursor to the next tab stop. 

 

Q12. What is the use of the Num Lock key? / Num Lock कंुजी का उपयोग क्या है?   

Answer: To enable or disable numeric keypad / न्यूमरेरक कीपैड को चाल ूया बंद करना   



 

 

Explanation: Num Lock controls the numeric keypad functionality. 

 

Q13. Which key is used to move the cursor in different directions? / कसार को ववलभन्न 
हदशाओ ंमें ल ेजाने के ललए कौन-सी कंुजी उपयोग की जाती है?   

Answer: Arrow keys / एरो कंुस्जयााँ   

Explanation: Arrow keys help navigate the cursor up, down, left, or right. 

 

Q14. What is the benefit of practicing keyboarding regularly? / ननयलमत रूप से कीबोडडिंग का 
अभ्यास करने का लाभ क्या है?  

Answer: Increases typing speed and accuracy / टाइवपगं गनत और सटीकता बढ़ती है   

Explanation: Regular practice improves muscle memory and efficiency. 

 

Q15. Which key is used to cancel or exit a command? / क्रकसी कमांड को रद्द करन ेया बाहर 
ननकलन ेके ललए कौन-सी कंुजी उपयोग की जाती है?  

Answer: Escape (Esc) key / एस्केप कंुजी   

Explanation: Esc key is used to cancel operations or close dialog boxes. 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

   Objective Questions with Answers (Unit 3: Digital 
Documentation - Basic) 

 

Q1. What is the main purpose of a word processor? / वडा प्रोससेर का मखु्य उद्देश्य क्या है?   

Answer: To create and edit text documents / टेक्स्ट दस्तावेज़ बनाना और सपंाहदत करना   

Explanation: Word processors like MS Word are used to write, format, and print 
documents. 

 

Q2. Which of the following is a word processing software? / ननम्नललखित में स ेकौन-सा वडा 
प्रोसलेसगं सॉफ़्टवयेर है? 

Answer: MS Word / एमएस वडा   

Explanation: MS Word is widely used for creating digital documents. 

Q3. What is the default file extension of MS Word documents? / MS Word दस्तावेज़ की 
डडफॉल्ट फाइल एक्सटेंशन क्या है?  

Answer: .docx   

Explanation: MS Word saves files with the .docx extension by default. 

 

Q4. Which key combination is used to copy selected text? / चयननत टेक्स्ट को कॉपी करन ेके 
ललए कौन-सा कंुजी सयंोजन उपयोग क्रकया जाता है? 

Answer: Ctrl + C   

Explanation: Ctrl + C is the shortcut for copying text. 

 

Q5. Which key combination is used to paste copied text? / कॉपी क्रकए गए टेक्स्ट को पेस्ट 
करने के ललए कौन-सा कंुजी संयोजन उपयोग क्रकया जाता है?   

Answer: Ctrl + V   

Explanation: Ctrl + V is used to paste copied content. 

 



 

 

Q6. Which key combination is used to cut selected text? / चयननत टेक्स्ट को काटन ेके ललए 
कौन-सा कंुजी संयोजन उपयोग क्रकया जाता है?   

Answer: Ctrl + X   

Explanation: Ctrl + X removes the selected text and stores it in clipboard. 

 

Q7. What is the function of the 'Undo' command? / 'Undo' कमांड का काया क्या है?   

Answer: To reverse the last action / अंनतम क्रिया को पलटना   

Explanation: Undo helps to cancel the previous step or mistake. 

 

Q8. Which menu contains the 'Save' option in MS Word? / MS Word में 'Save' ववकल्प क्रकस 
मेन ूमें होता है?   

Answer: File menu / फाइल मनेू   

Explanation: The File menu contains options like Save, Open, and Print 

Q9. What is the shortcut key to save a document? / दस्तावेज़ को सवे करन ेकी शॉटाकट कंुजी 
क्या है?   

Answer: Ctrl + S   

Explanation: Ctrl + S quickly saves the current document. 

 

Q10. Which option is used to change the font style? / फॉन्ट शलैी बदलन ेके ललए कौन-सा 
ववकल्प उपयोग क्रकया जाता है?   

Answer: Font option in Home tab / होम टैब में फॉन्ट ववकल्प   

Explanation: Font settings allow changing style, size, and color of text. 

 

Q11. What is the use of the 'Bold' command? / 'Bold' कमांड का उपयोग क्या है?   

Answer: To make text darker and thicker / टेक्स्ट को गहरा और मोटा बनाना   

Explanation: Bold highlights important text by making it stand out. 

 



 

 

Q12. Which command is used to align text to the center? / टेक्स्ट को कें द्र में संरेखित करने के 
ललए कौन-सा कमांड उपयोग क्रकया जाता है?  

Answer: Center Align / कें द्र संरेिण   

Explanation: Center alignment places text in the middle of the page. 

 

Q13. What is the function of the 'Print' command? / 'Print' कमांड का काया क्या है?   

Answer: To take a hard copy of the document / दस्तावेज़ की हाडा कॉपी लनेा   

Explanation: Print sends the document to a printer for physical output. 

 

Q14. Which tab contains paragraph formatting options? / पैराग्राफ फॉमहेटंग ववकल्प क्रकस टैब 
में होत ेहैं?   

Answer: Home tab / होम टैब   

Explanation: The Home tab includes alignment, bullets, and spacing options. 

Q15. What is the use of the 'Find' command? / 'Find' कमाडं का उपयोग क्या है?   

Answer: To search for specific words in the document / दस्तावेज़ में ववशेि शब्दों को िोजने के 
ललए   

Explanation: Find helps locate words or phrases quickly in a large document. 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

 

 

 

   Objective Questions with Answers (Unit 4: Spreadsheet - 
Basic) 

 

Q1. What is a spreadsheet used for? / स्प्रेडशीट का उपयोग क्रकस ललए क्रकया जाता है?   

Answer: For organizing and analyzing data / डेटा को व्यवस्स्र्त और ववश्लेिण करने के ललए   

Explanation: Spreadsheets help in storing, calculating, and analyzing numerical data. 

 

Q2. Which of the following is a spreadsheet software? / ननम्नललखित में स ेकौन-सा स्प्रेडशीट 
सॉफ़्टवयेर है?  

Answer: MS Excel / एमएस एक्सेल   

Explanation: MS Excel is widely used for spreadsheet tasks. 

 

Q3. What is the intersection of a row and column called? / पंस्क्त और स्तंभ के लमलन बबदं ु
को क्या कहा जाता है?  

Answer: Cell / सले   

Explanation: A cell is the basic unit in a spreadsheet where data is entered. 

 

Q4. What is the default file extension of MS Excel? / MS Excel की डडफॉल्ट फाइल एक्सटेंशन 
क्या है?   

Answer: .xlsx   

Explanation: Excel files are saved with the .xlsx extension. 

Q5. Which symbol is used to start a formula in Excel? / Excel में फॉमूाला शरुू करन ेके ललए 
कौन-सा धचन्ह उपयोग क्रकया जाता है?   

Answer: Equal sign (=) / बराबर धचन्ह (=)   



 

 

Explanation: All formulas in Excel begin with an equal sign. 

 

Q6. What is the function of SUM in Excel? / Excel में SUM का काया क्या है?  

Answer: To add numbers / संख्याओ ंको जोडना   

Explanation: SUM is used to calculate the total of selected cells. 

 

Q7. Which key is used to move to the next cell in a row? / पंस्क्त में अगल ेसेल पर जाने के 
ललए कौन-सी कंुजी उपयोग की जाती है?   

Answer: Tab key / टैब कंुजी   

Explanation: Tab key moves the cursor to the next cell horizontally. 

 

Q8. Which key is used to move to the next cell in a column? / स्तंभ में अगल ेसेल पर जान ेके 
ललए कौन-सी कंुजी उपयोग की जाती है?   

Answer: Enter key / एंटर कंुजी   

Explanation: Enter key moves the cursor to the next cell vertically. 

 

Q9. What is the use of AutoSum feature? / AutoSum सुवविा का उपयोग क्या है?   

Answer: To quickly calculate total / जल्दी स ेयोग ननकालना   

Explanation: AutoSum automatically adds up selected numbers. 

 

Q10. What is a formula? / फॉमूाला क्या होता है?   

Answer: A mathematical expression used for calculation / गणना के ललए उपयोग क्रकया जान े
वाला गखणतीय अलभव्यस्क्त   

Explanation: Formulas perform operations like addition, subtraction, etc 

Q11. What is a cell address in Excel? / Excel में सेल पता क्या होता है?   

Answer: Combination of column letter and row number / स्तंभ अक्षर और पंस्क्त सखं्या का 
संयोजन   

Explanation: Example: A1, B2, C3 are cell addresses. 



 

 

 

Q12. Which function is used to find the average of numbers? / संख्याओं का औसत ननकालन े
के ललए कौन-सा फंक्शन उपयोग क्रकया जाता है?   

Answer: AVERAGE / औसत   

Explanation: AVERAGE calculates the mean of selected values. 

 

Q13. What is the use of the Fill Handle in Excel? / Excel में Fill Handle का उपयोग क्या है?   

Answer:To copy or extend data / डेटा को कॉपी या ववस्ताररत करन ेके ललए   

Explanation:Fill Handle helps in auto-filling cells with patterns or formulas. 

 

Q14. Which menu contains chart options in Excel? / Excel में चाटा ववकल्प क्रकस मनेू में होते 
हैं?   

Answer: Insert menu / इंसटा मने ू  

Explanation: Charts can be added from the Insert tab. 

 

Q15. What is the use of a chart in Excel? / Excel में चाटा का उपयोग क्या है?  

Answer: To represent data visually / डेटा को दृश्य रूप में प्रस्तुत करना   

Explanation: Charts help in understanding data trends and comparisons. 

 

 

 

 

 

 

 

 

 

 



 

 

 

 

 

 

   Objective Questions with Answers (Unit 5: Digital 
Presentation - Basic) 

 

Q1. What is the purpose of a digital presentation? / डडस्जटल प्रेजेंटेशन का उद्देश्य क्या है? 

Answer: To present information visually / जानकारी को दृश्य रूप में प्रस्तुत करना   

Explanation: Digital presentations help convey ideas using text, images, and 
animations. 

 

Q2. Which software is commonly used for creating presentations? / प्रेजेंटेशन बनाने के ललए 
कौन-सा सॉफ़्टवेयर सामान्यतः उपयोग क्रकया जाता है?   

Answer: MS PowerPoint / एमएस पावरपॉइंट   

Explanation: MS PowerPoint is widely used for making slideshows and presentations. 

 

Q3. What is a slide in a presentation? / प्रेजेंटेशन में स्लाइड क्या होती है?   

Answer: A single page of the presentation / प्रेजेंटेशन का एक पषृ्ठ   

Explanation: Each slide contains content like text, images, or charts. 

 

Q4. What is the default file extension of PowerPoint presentations? / पावरपॉइंट प्रजेेंटेशन की 
डडफॉल्ट फाइल एक्सटेंशन क्या है?  

Answer: .pptx   

Explanation: PowerPoint saves files with the .pptx extension. 

 

Q5. Which tab is used to insert pictures in a slide? / स्लाइड में धचत्र डालन ेके ललए कौन-सा टैब 
उपयोग क्रकया जाता है?   



 

 

Answer: Insert tab / इंसटा टैब   

Explanation: The Insert tab allows adding images, charts, and other media. 

 

Q6. Which tab is used to change the design of slides? / स्लाइड के डडज़ाइन को बदलने के ललए 
कौन-सा टैब उपयोग क्रकया जाता है?   

Answer: Design tab / डडज़ाइन टैब   

Explanation: The Design tab provides themes and background styles. 

 

Q7. What is the use of the Slide Show tab? / स्लाइड शो टैब का उपयोग क्या है?   

Answer: To view the presentation as a slideshow / प्रेजेंटेशन को स्लाइड शो के रूप में देिने के 
ललए   

Explanation: Slide Show tab starts the presentation from beginning or current slide. 

 

Q8. Which key is used to start a slideshow from the beginning? / स्लाइड शो को शरुुआत स े
शुरू करन ेके ललए कौन-सी कंुजी उपयोग की जाती है?   

Answer: F5   

Explanation: Pressing F5 starts the slideshow from the first slide. 

 

Q9. Which key is used to move to the next slide during a presentation? / प्रेजेंटेशन के दौरान 
अगली स्लाइड पर जान ेके ललए कौन-सी कंुजी उपयोग की जाती है?   

Answer: Right Arrow or Enter / राइट एरो या एंटर   

Explanation: These keys help navigate through the slides. 

 

Q10. What is animation in a presentation? / प्रेजेंटेशन में एनीमेशन क्या होता है?   

Answer: Movement effects applied to objects / वस्तुओं पर लाग ूगनत प्रभाव   

Explanation: Animations make text or images move or appear with effects. 

 

Q11. What is transition in PowerPoint? / पावरपॉइंट में ट्रांस्ज़शन क्या होता है?   



 

 

Answer: Effect between two slides / दो स्लाइडों के बीच का प्रभाव   

Explanation: Transitions control how one slide changes to the next. 

 

Q12. Which tab is used to apply transitions? / ट्रांस्ज़शन लाग ूकरन ेके ललए कौन-सा टैब उपयोग 
क्रकया जाता है?   

Answer: Transitions tab / ट्रांस्ज़शन टैब   

Explanation: This tab provides various slide change effects. 

 

Q13. What is the use of the Notes section in a slide? / स्लाइड में नोट्स सेक्शन का उपयोग 
क्या है?   

Answer: To add speaker notes / वक्ता के नोट्स जोडन ेके ललए   

Explanation: Notes help presenters remember key points during presentation. 

 

Q14. Which tab is used to add new slides? / नई स्लाइड जोडन ेके ललए कौन-सा टैब उपयोग 
क्रकया जाता है?   

Answer: Home tab / होम टैब   

Explanation: The Home tab contains the New Slide option. 

 

Q15. What is the benefit of using digital presentations? / डडस्जटल प्रेजेंटेशन का लाभ क्या है? 

Answer: Makes communication more effective / संचार को अधिक प्रभावी बनाता है   

Explanation: Presentations help explain ideas clearly using visuals and structure. 

 


