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20 Short Questions (Hindi) with Answers 
 

 1. LibreOffice Writer में Styles क्या होते हैं? 

 

उत्तर: Styles परू्व-ननधावररत फॉमेट होते हैं निनका उपयोग हेनडिंग, टेक््ट, नि्ट आनद को एक समान रूप देने 
के निए नकया िाता ह।ै 
 

 2. Manual Formatting क्या ह?ै 

 

उत्तर: टेक््ट को मनै्युअिी बदिना िसेै बोल्ड, इटनैिक, फॉन्ट साइि बदिना आनद। 

 

 3. नकसी नित्र को Crop करने का उपयोग क्या ह?ै 

 

उत्तर: Crop करने से नित्र के अनिाहे बाहरी नह्से हटा नदए िाते हैं। 
 

 4. Calc में Goal Seek क्या ह?ै 

 

उत्तर: Goal Seek ऐसा टूि ह ैिो नकसी मनिाहे पररणाम के निए आर्श्यक इनपुट खोिने में मदद करता 
ह।ै 

 

 5. Macro क्या ह?ै 

 

उत्तर: Macro ननदेशों का ररकॉडव नकया गया सेट ह ैिो दोहराए िाने र्ािे कामों को ऑटोमेट करता ह।ै 
 

 6. Database क्या ह?ै 

 

उत्तर: आपस में सिंबिंनधत डेटा का व्यर्न्थत सिंग्रह Database कहिाता ह।ै 
 

 7. LibreOffice Base क्या ह?ै 

 

उत्तर: Base एक DBMS टूि ह ैनिसका उपयोग डेटा बनाने, सिंग्रनहत करने और प्रबिंनधत करने के निए 
नकया िाता ह।ै 
 

 8. Primary Key क्या ह?ै 

 

उत्तर: यह एक ऐसा फ़ील्ड ह ैिो हर ररकॉडव को अिग-अिग पहिान देता ह।ै 
 

 9. Query क्या ह?ै 

 

उत्तर: Database से नर्शेष डेटा ननकािने के निए पछेू गए प्रश्न को Query कहते हैं। 
 

 10. Form क्या ह?ै 

 



 

उत्तर: Form डेटा एिंट्री करने का एक आसान और यिूर-फ्रें डिी माध्यम ह।ै 
 

 11. Report क्या ह?ै 

 

उत्तर: Report एक फॉमैटेड आउटपुट ह ैिो डेटा को प्र्तुत करने के निए बनाया िाता ह।ै 
 

 12. Workplace Hazards क्या हैं? 

 

उत्तर: रे् न्थनतयााँ या र््तुएाँ िो नुकसान पह ाँिा सकती हैं िसेै निनिकि, केनमकि, एगोनॉनमक आनद। 

 

 13. Ergonomic Hazard क्या ह?ै 

 

उत्तर: गित पॉश्चर और िगातार एक ही काम करने से होने र्ािा नुकसान Ergonomic Hazard कहिाता 
ह।ै 

 

 14. Workplace Stress क्या ह?ै 

 

उत्तर: ििंबा काम, समय-दबार् या नर्र्ाद के कारण होने र्ािा माननसक दबार्। 
 

 15. Air Pollution क्या ह?ै 

 

उत्तर: धिू, धुआाँ या हाननकारक गसैों से हर्ा का दूनषत होना। 
 

 16. Water Pollution क्या ह?ै 

 

उत्तर: सीरे्ि, केनमकि या किरे के पानी में नमि िाने से पानी दूनषत हो िाना। 
 

 17. CPR क्या ह?ै 

 

उत्तर: हृदय बिंद होने पर िीर्न बिाने क़ी प्रनिया निसमें छाती दबाना और सााँस देना शानमि ह।ै 
 

 18. Query को ििाने का शॉटवकट क्या ह?ै 

 

उत्तर: F5। 

 

 19. Track Changes क्या ह?ै 

 

उत्तर: यह टूि द्तारे्ज़ में नकए गए बदिार्ों को ट्रकै करता ह।ै 
 

 20. Calc में Scenario क्या ह?ै 

 

उत्तर: यह अिग-अिग इनपुट सेट्स होते हैं निनसे नर्निन्न पररणामों क़ी तुिना क़ी िा सकती ह।ै 
 

 
 
 
 
 
 
 



 

20 Long Questions (Hindi) with Answers 
 

 1. Manual Formatting और Styles में अिंतर समझाइए। 
 

उत्तर: 

Manual Formatting में हर टेक््ट को अिग-अिग फॉमेट करना पड़ता ह,ै िसेै बोल्ड, इटनैिक, फॉन्ट 
बदिना। 

Styles परू्व-ननधावररत फॉमेट होते हैं निन्हें परेू द्तारे्ज़ में एक समान रूप से िाग ूनकया िा सकता ह।ै 
Styles का उपयोग समय बिाता ह ैऔर द्तारे्ज़ को साि और प्रोिेशनि बनाता ह।ै 
 
 

 2. Writer में नित्र कैसे िोड़ते और सिंपानदत करते हैं? 

 

उत्तर: 

– Insert → Image से नित्र िोड़ा िाता ह।ै 
– Crop, Resize, Rotate, Wrap Text आनद नर्कल्पों से नित्र को सिंशोनधत नकया िाता ह।ै 
– Send backward/forward से नित्र क़ी न्थनत बदिी िा सकती ह।ै 
ये सिी टूि नित्र को बेहतर और सही ्थान पर िगाने में मदद करते हैं। 
 
 

 3. Goal Seek को उदाहरण सनहत समझाइए। 
 

उत्तर: 

Goal Seek उस इनपुट को खोिता ह ैनिससे आपको मनिाहा आउटपुट नमिे। 
उदाहरण: 

यनद िाि = आय – िागत ह,ै और िाि 10,000 िानहए, तो Goal Seek आय (Revenue) खोिने में 
मदद करता ह ैनिससे 10,000 का िाि नमिेगा। 
 
 

 4. Calc में Scenario क्या ह?ै नर््तार से समझाइए। 
 

उत्तर: 

Scenario नर्निन्न इनपुट मलू्यों का सेट होता ह,ै िसेै High Sale, Medium Sale, Low Sale। 

हर Scenario अिग पररणाम नदखाता ह,ै निससे तुिना आसान होती ह।ै यह ननणवय िेने में मदद करता ह।ै 
 
 

 5. Macro क्या ह?ै Macro बनाने क़ी प्रनिया निनखए। 

 

उत्तर: 

Macro दोहराए िाने र्ािे कामों को ऑटोमेट करने के निए होता ह।ै 
बनाने क़ी प्रनिया: 
Tools → Macros → Record Macro → कायव करें → Stop Recording → नाम देकर सेर् करें । 
 

 6. Spreadsheet डेटा Linking समझाइए। 

 

उत्तर: 
एक शीट या फाइि का डेटा दूसरी फाइि में नििंक नकया िा सकता ह।ै 



 

External references, .odb िाइि से नििंनकिं ग या Insert Sheet िसेै टूि इसका नह्सा हैं। इससे डेटा 
अपडेट होने पर दूसरी फाइि में िी अपने-आप अपडेट हो िाता ह।ै 
 
 

 7. Spreadsheet को Share और Review कैसे करते हैं? 

 

उत्तर: 

Track Changes से बदिार्ों पर नज़र रखी िाती ह।ै 
Share Document से कई िोग एक साथ फाइि पर काम कर सकते हैं। 
Comment, Merge Changes और Compare Documents िसेै टूि टीमर्कव  में मदद करते हैं। 
 
 

 8. DBMS क्या ह?ै इसके ि़ीिसव बताएाँ। 
 

उत्तर: 

DBMS डेटा को सिंग्रनहत, प्राप्त और प्रबिंनधत करने का नस्टम ह।ै 
ि़ीिसव: 

– कम डेटा दोहरार् 

– तेज़ डेटा खोि 

– तानिकाओिं पर आधाररत सिंरिना 
– Primary Key और Foreign Key 

– टेबि, िॉमव, क्रे्री, ररपोटव का उपयोग 

 

 9. LibreOffice Base शुरू करके Database कैसे बनाते हैं? 

 

उत्तर: 

Base खोिें → Database Wizard → Create New Database → इसे रनि्टर न करें → Open 

for Editing → .odb नाम से सेर् करें । 
 
 

 10. Primary Key और Foreign Key का उदाहरण सनहत र्णवन। 
 

उत्तर: 

Primary Key ररकॉडव को पहिानने के निए (िसेै Student_ID)। 

Foreign Key दो तानिकाओिं को िोड़ती ह ै(िसेै Student_ID को Fees Table में इ्तेमाि करना)। 
 
 

 11. Query क्या ह?ै इसके प्रकार समझाइए। 
 

उत्तर: 

Query डेटा प्राप्त करने का साधन ह।ै 
प्रकार: 

– Simple Query 
– Multiple Table Query 
– Sorting Query 
– Mathematical Function र्ािी Query 

Query Wizard या Design View से बनाई िाती ह।ै 



 
 

 12. Query Wizard से Query बनाने के िरण निनखए। 

 

उत्तर: 

टेबि िुनें → आर्श्यक फ़ील्ड िुनें → शतें सेट करें → Sorting िुनें → Alias दें → Overview िुनकर 
सेर् करें । 
 
 

 13. Form क्या ह?ै इसके उपयोग निनखए। 

 

उत्तर: 

Form डेटा एिंट्री को सरि बनाता ह।ै 
यह गित डेटा एिंट्री रोकता ह,ै िेआउट को सुिंदर बनाता ह ैऔर डेटाबेस के साथ आसान इिंटरैक्शन देता ह।ै 
 
 

 14. Report क्या ह?ै इसके िागों का र्णवन करें । 
 

उत्तर: 

Report डेटा का फॉमैटेड प्र्तुनतकरण ह।ै 
िाग: हेनडिंग, फ़ील्ड, िेबि, गु्रनपिंग, टोटि, िेआउट आनद। 
यह नप्रिंट करने और नर्शे्लषण में उपयोग होता ह।ै 
 

 15. कायव्थि पर मौिदू Hazard के प्रकार समझाइए। 
 

उत्तर: 

– Safety Hazard 
– Biological Hazard 
– Chemical Hazard 
– Physical Hazard 
– Ergonomic Hazard 
ये सिी दुघवटना या ्र्ा््य हानन का कारण बन सकते हैं। 
 
 

 16. किं प्यटूर से होने र्ािी ्र्ा््य सम्याएाँ बताइए। 
 

उत्तर: 

गित पॉश्चर से पीठ ददव, ्ि़ीन ग्िेयर से आाँखों क़ी सम्या, अनधक िपैटॉप उपयोग से गदवन ददव, कृनत्रम 
रोशनी से नींद में सम्या, बार-बार एक ही काम से थकान होती ह।ै 
 
 

 17. ्र््थ किं प्यटूर र्कव प्िेस के निए नदशाननदेश निनखए। 

 

उत्तर: 

LED ्ि़ीन का उपयोग, सही क़ीबोडव दूरी, एडि्टेबि कुसी, उनित प्रकाश, ग्िेयर हटाना, सही पॉश्चर रखना 
और समय-समय पर बे्रक िेना आर्श्यक ह।ै 
 

 
 
 



 

 18. र्ायु और िि गुणर्त्ता क़ी मॉननटररिंग प्रनिया समझाइए। 
 

उत्तर: 

हर्ा और पानी के नमनूों क़ी िााँि िौनतक, रासायननक और िनैर्क तरीकों से क़ी िाती ह।ै 
pH, गसै प्रनतशत, प्रदूषण ्तर और माइिोब्स क़ी िााँि कर गुणर्त्ता सुनननश्चत क़ी िाती ह।ै 
 

 19. कायव्थि क़ी साि-सिाई क्यों आर्श्यक ह?ै 

 

उत्तर: 

साि-सिाई दुघवटनाएाँ रोकती ह,ै सही मरू्मेंट सुनननश्चत करती ह,ै ्र्ा््य सुधारती ह,ै कायवकुशिता बढाती ह ै
और कायव्थि को सुरनित बनाती ह।ै 
 
 

 20. नर्द्युत दुघवटना में बिार् क़ी तकनीकें  बताइए। 
 

उत्तर: 

108 पर कॉि करें , नबििी स्रोत बिंद करें , व्यनि को सीधे न छुएाँ, िकड़ी िसेै नॉन-किं डनक्टर् पदाथव से 
बिाएाँ, CPR दें, और तुरिं त मेनडकि सहायता िें। 
 

English 
 
 

 1. What are Styles in LibreOffice Writer? 
 

Ans: Styles are predefined formats applied for consistent formatting like headings, text, 
lists etc.  
 

 2. What is manual formatting? 
 

Ans: Manually changing text properties like bold, italic, size etc. 
 

 3. What is the use of cropping an image? 
 

Ans: Cropping removes unwanted outer parts of an image.  
 

 4. What is Goal Seek in Calc? 
 

Ans: Goal Seek is a What-If tool used to find required input for a desired output.  
 

 5. What is a Macro? 
 

Ans: A macro is a recorded set of instructions to automate spreadsheet tasks.  
 

 6. What is a Database? 
 

Ans: A database is an organized collection of related data.  
 

 7. What is LibreOffice Base? 
 

Ans: Base is a DBMS tool used to create, store and manage data.  
 



 

 8. What is a Primary Key? 
 

Ans: A field that uniquely identifies each record.  
 

 9. What is a Query? 
 

Ans: A question asked from a database to retrieve specific data.  
 

 10. What is a Form in Base? 
 

Ans: A user-friendly data entry screen.  
 

 11. What is a Report? 
 

Ans: A formatted output of data for presentation.  
 

 12. What are workplace hazards? 
 

Ans: Any condition that can cause harm such as physical, chemical, ergonomic 
hazards.  
 

 13. What is ergonomic hazard? 
 

Ans: Hazards caused by poor posture and repetitive work.  
 

 14. What is workplace stress? 
 

Ans: Mental pressure due to long working hours or conflict.  
 

 15. What is air pollution? 
 

Ans: Contamination of air by dust, gases or pollutants.  
 

 16. What is water pollution? 
 

Ans: Mixing of sewage, chemicals or waste into water.  
 

 17. What is CPR? 
 

Ans: A life-saving procedure involving chest compressions and rescue breaths.  
 

 18. What is the shortcut key to run a query? 
 

Ans: F5.  
 

 19. What is Track Changes? 
 

Ans: A tool to monitor editing done by other users.  
 

 20. What is a Scenario in Calc? 
 

Ans: Set of different values used to compare possible outcomes.  
 

 



 
 

20 Long Questions with Answers 
 

 1. Explain Manual Formatting vs Styles in Writer. 
 

Ans: 
Manual formatting changes each text element individually (bold, italic, font). Styles apply 
predefined formats uniformly across the document, improving consistency and speed. 
Styles include paragraph, character, frame, page and list styles.  
 
 

 2. Explain the steps to insert and modify images in Writer. 
 

Ans: 
Images can be inserted via *Insert → Image* and modified using tools like crop, resize, 
rotate, gamma correction, wrap text, send backward/forward. These tools allow 
enhancement and correct placement of images.  
 
 

 3. Explain Goal Seek with example. 
 

Ans: 
Goal Seek finds the required input value to get a desired output. Example—If profit 
formula = revenue – cost, Goal Seek helps find revenue required to reach a target profit.  
 
 

 4. Explain Scenarios in Calc. 
 

Ans: 
Scenarios allow storing multiple versions of data (e.g., high, medium, low sales plans). 
Each scenario displays different outputs, helping in decision-making.  
 
 

 5. What is a Macro? How is it created? 
 

Ans: 
A macro automates repetitive tasks. 
Created by: *Tools → Macros → Record Macro*, perform actions → stop recording → 
save macro with name. Uses Sub/End Sub structure in IDE.  
 

 6. Explain Linking Spreadsheet Data. 
 

Ans: 
Data from one sheet/file can be linked to another using external references, .odb linking, 
HTML links or Insert Sheet features to maintain real-time updates.  
 
 

 7. Explain sharing and reviewing a spreadsheet. 
 

Ans: 
Using *Edit → Track Changes* and *Tools → Share Document*, multiple users can edit 
simultaneously, add comments, compare and merge changes.  
 



 

 
 

 8. What is Database Management System? Explain with features. 
 

Ans: 
DBMS stores, retrieves and manages data efficiently. Features include fast retrieval, 
less redundancy, relational model, use of primary/foreign keys, tables, forms, queries 
and reports.  
 
 

 9. Explain how to start LibreOffice Base and create a database. 
 

Ans: 
Start Base → Database Wizard → Create new database → Do not register → Open for 

editing → Save with .odb extension.  
 
 

 10. Explain Primary Key and Foreign Key with example. 
 

Ans: 
Primary key uniquely identifies a record (e.g., Student_ID). 
Foreign key links two tables (e.g., Student_ID from Students table used in Fees table).  
 
 

 11. Explain Queries and their types. 
 

Ans: 
Queries retrieve specific data using conditions. Types: 
– Simple query 
– Multiple table query 
– Query with mathematical functions 
– Sorted query 
Created by Wizard or Design View.  
 
 

 12. Explain steps for creating a query using Wizard. 
 

Ans: 
Select table → Select fields → Set search conditions → Set sorting order → Give aliases 
→ Choose overview → Save query.  
 
 

 13. Explain Forms and their uses. 
 

Ans: 
Forms provide a user-friendly front-end for data entry. Prevents accidental editing, 
allows customized layout, and improves interaction with the database.  
 

 
 
 
 
 



 

 14. What are Reports? Explain their components. 
 

Ans: 
Reports present data in formatted manner including headings, fields, labels, groupings, 
totals and layout. Used for printing and analysis.  
 
 

 15. Explain different types of hazards at workplace. 
 

Ans: 
Safety hazards (machines), biological hazards (germs), physical hazards (noise), 
ergonomic hazards (posture), chemical hazards (fumes). Each can affect health.  
 
 

 16. Explain computer-related health issues. 
 

Ans: 
Improper posture causes back pain; excessive laptop use causes neck strain; screen 
glare harms eyes; artificial light disturbs sleep; repetitive work causes fatigue.  
 
 

 17. Explain guidelines for healthy computer workplace. 
 

Ans: 
Use LED screen, proper keyboard spacing, adjustable chair, correct lighting, avoid 
glare, maintain proper posture and take regular breaks.  
 
 

 18. Explain Air and Water Quality Monitoring Process. 
 

Ans: 
Air/water samples are tested by physical, chemical and biological methods. PH, gas 
percentage, pollutants, microbial indicators are analyzed to maintain workplace quality.  
 
 

 19. Explain Workplace Cleanliness Importance. 
 

Ans: 
Clean areas prevent accidents, allow free movement, reduce hazards, increase 
efficiency and improve working environment. Employees must keep tools/equipment 
clean.  
 
 

 20. Explain rescue techniques for electrical accidents. 
 

Ans: 
Call 108, approach cautiously, turn off power, avoid touching victim, use non-conductive 
material, give CPR if needed, provide first-aid and seek medical help.  
 

 
 


